0
Problema con tarjeta sd 32gb kingston

Open 1 Respuestas 1 Views
Estimados como estan?

Les cuento que en una notebook positivo bgh tengo instalado ubuntu 16.04 y hasta ahora no me fallo nada. Hoy puse una tarjeta sd32gb kingston y no funciona.

Intente este tutorial:

http://www.ubuntu-guia.com/2010/08/ubuntu-no-lee-tarjeta-memoria.html

Y tampoco me funciona.

Si tiro el comando lsusb:

Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 8087:07da Intel Corp.
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 04f2:b359 Chicony Electronics Co., Ltd
Bus 003 Device 002: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

 

Alguien me puede ayudar??? necesito montarla.

gracias!!

1 Respuesta

0
Si tenes ubuntu por favor hace lo siguiente:

1. Abri una terminal

2. sudo tail -f /var/log/syslog

3. Inserta la memoria

4. Corta el syslog con "ctrl + c"

5. copia y pega el contenido de lo que se ve acá en el foro.

 

Ubuntu intenta solo siempre levantar las cosas que le conectes, es todo hotplug, si no levanta ahí tenemos que ver el porque.

Me pasó hace un tiempo que se me murió una SD, perdí lo que había adentro, nunca más pude ingresar, probe en varias máquinas, varios S.O., pero lo mismo...

 

Saludos!
respondido por Gamba47 (3,670 puntos) Mar 30
2Comentarios
comentado por LuisZambrana (1,480 puntos) Mar 30
Hola como estas? muchas gracias por responder. Te cuento: La tarjeta sd la puse sobre un adaptador y estas dos cosas dentro de la notebook. (Esto es lo que no anda, el lector de tarjetas micro sd adaptador con la sd dentro).

Las dos cosas las probe sobre win y funcionan correctamente.
Las probe por separado (adaptador con otra sd y sd en un cel y tambien funcionan correctamente).
Utilice en ubuntu un pendrive que sirve como adaptador de micro sd y de sd pero como es USB tambien funciono correctamente.

Hice lo que me pediste te muestro los resultados:

[ 6947.303441] mmc0: error -22 whilst initialising SD card
[ 6949.676888] mmc0: card never left busy state
[ 6949.676897] mmc0: error -110 whilst initialising SD card
[ 6950.518459] mmc0: cannot verify signal voltage switch
[ 6950.632916] mmc0: tuning execution failed
[ 6950.632923] mmc0: error -22 whilst initialising SD card

Les agradezco la ayuda!
comentado por Gamba47 (3,670 puntos) Mar 30
Eso que pasas es la salida del dmesg o del syslog ? por la forma parece el dmesg, que da información tambien, pero a veces en el syslog es más human friendly.
Ahora hay un poco más de info, no me acuerdo de memoria, pero el -110 alguna vez lo tuve y no me fue muy bien con el mismo.

Yo empezaría con un upgrade de kernel y descartar que la memoria/adaptador no tengan problemas.
La memoria la podes probar en un celular/camara y el adaptador en algunas cámaras (o con otra memoria micro SD tambien).

Resta googlear un poco lo importante es esto:

mmc0: error -22 whilst initialising SD card
mmc0: card never left busy state
mmc0: error -110 whilst initialising SD card
mmc0: cannot verify signal voltage switch
mmc0: tuning execution failed
...