0
MPLS equipo fortiwifi

Open 3 Respuestas 2 Views
Gente alguien que conozca de equipos fortigate?? No estoy pudiendo resolver el siguiente problema.

En la empresa tengo una red MPLS para conectar diferentes sucursales funcionando ok. El tema es que en
una de las sucursales tengo un equipo FortiWIFI 40C y no encuentro la forma de integrar el SSID del WIFI a la MPLS.

En la sucursal el proveedor me entrega un equipo Cisco en el cual define los GW: 192.168.170.254, 192.168.70.254 y 192.168.50.254 y realiza el ruteo a las diferentes sucursales.
Cuando en el equipo fortiWIFI configuro en cualquiera de los ports la 170.X, 70.X o 50.x, llego de forma correcta a los GW del proveedor y a los demas puntos de la MPLS. Pero si configuro un SSID con cualquiera de los segmentos que me entrega el proveedor, desde el WIFI no llego a ningun punto de la MPLs y dejo de ver el GW correspondiente al segmento que utlice. Por ejemplo si al WIFI lo configuro con el segmento 192.168.70.X, no llego a ningun punto de red MPLS (si a las locales) y dejo de ver el GW 192.168.70.254. Los ruteos en el FortiWIFI
estan echos de forma correcta. El WIFI esta configurado en MODO TUNEL.

3 Respuestas

0
Tenes una regla de el segmento de la wifi a la mpls?
respondido por Juan Ene 7, 2016
1Comentarios
comentado por MAG (120 puntos) Ene 7, 2016
Si, al momento tengo en el port1 la  192.168.170.X, en el port2 192.168.50.X y en el wifi 192.168.70.X. entre las 3 interfaces se ven de forma correcta y luego tengo las rutas estaticas hacia la MPLS para el wifi y para los ports. Igualmente me parece que el problema esta en que cuando dejo activo el segmento de red 70.X en el wifi. Desde los ports y el WIFI me deja de responder el ping del GW 70.254 entregado por el proveedor.
0
Fijate las reglas, tenes que tener reglas de lan y de SSID hacia el puerto donde esta el mpls y despues con las rutas le asignas prioridad y distancia para encontrar las diferentes redes.
respondido por Matias Ene 7, 2016
1Comentarios
comentado por MAG (120 puntos) Ene 7, 2016
Si, matias, lo que comentas ya lo revise y estan todas correctas. Podra ser que cuando le configuro el segmento de red wifi el Fortigate me tome el GW del proveedor 70.254 como propio del segmento de èl y por eso lo dejo de ver? Tengo otros fortigate y fortiAP y no he tenido problemas para integrarloas a la MPLS. Pero este equipo que tiene el WIFI integrado no hay forma.
0
https://docs.fortinet.com/uploaded/files/2073/using-a-fortiap-in-tunnel-mode-to-add-wireless-access.pdf

Que gateway te da el DHCP del WiFi ?

Que tengas MPLS no debería cambiar mucho, más que nada si hacés o no NAT en la regla en la que permitís el acceso a Internet.

Yo revisaría que el Forti no esté bloqueando el tráfico desde la interfaz SSID y la de la MPLS.
respondido por scastellanos (300 puntos) Dic 10, 2018
...