0
PfSense - OpenVPN

Open 3 Respuestas 1 Views
Estimados, necesito de su ayuda. Tengo 3 site (A, B y C) conectados entre si con PfSense 2.4 + OpenVPN. Todo anda de maravilla. Pero resulta que ahora implementamos una vpn (con openvpn tmb) para que se conecten los usuarios desde afuera. El tema es que llego al site C desde afuera (entro a travez de ese site) pero solo puedo ver los recursos de ese site, a los demas (Site A y B) no llego ni a palos (desde adentro si llego). Que puede estar faltando? Gracias!

3 Respuestas

0
Te pueden faltar rutas, reglas de firewall, levantar un gateway en alguna de las redes o algo similar. A veces estas cosas son un dolor de cabeza. Agarra una hoja, hacete el grafico de la red y pensa bien en como armar el ruteo y los fw.

 

Saludos
respondido por luigibalzani (9,350 puntos) Nov 27
1Comentarios
comentado por LuisZambrana (1,580 puntos) Nov 30
opino exactamente esto! Falta de rutas seguramente.
0
Para mi es ruteo. O algo de subnet entre sitios. Prueba con una ruta estatica de test
respondido por anónimo Nov 29
0

Podes comenzar fijandote las rutas que les asignan a los clientes que se conectan, hay veces que pfsense no les instala las rutas, en el caso de los clientes windows, si no tienen los permisos no les baja las rutas completas.
Por otro lado, revisa las reglas de FW en la parte de openvpn, de los sitios anteriores.
Si realizas las pruebas de conectividad desde la caja nueva y llegan ok, pero desde los clientes no... listo ahi tenes un 60% te restaría revisar las rutas que les descargó y las reglas. 
Probá forzarle las rutas en la parte de client especific overrides.  ;)

respondido por Clarkentt (180 puntos) hace 4 días
...