0
Problemas al conectar a servidor VPN

Solved 1 Respuestas 1 Views
Buenas! Tengo un problema para conectarme a un servidor VPN que monté con SoftEther. El problema es el siguiente: Tengo el servidor VPN conectado a un primer router, ese router se conecta a un segundo router que sale a la WAN. He intentado realizar un Port Forwarding, para redirigir el puerto que utiliza la VPN hacia el servidor, y no he podido conectarme. Tampoco es viable conectar directamente el servidor al primer router. Alguno sabe cómo podría hacer para que me pueda conectar al servidor?

Muchas gracias!!!

1 Respuesta

0
Mejor respuesta
te podés conectar si estás dentro del área del primer router? Tenés idea si el servidor recibe el pedido pero no puede responderlo? El port forwarding que hacés es UDP o TCP?
respondido por Tristan Oct 5
seleccionada por franc205 Oct 11
3Comentarios
comentado por franc205 (400 puntos) Oct 5
El Port Forwarding que hago es TCP. Por lo que pude ver, el servidor no recibe el pedido. Si estuviera dentro del área del primer router no podría conectarme, para conectarme de manera local tendría que estar si o si dentro del área del segundo router. Alguna idea de que puede ser lo que esta fallando?
Muchas gracias!
comentado por tristangrimaux (100 puntos) Oct 6
qué protocolo estás usando? Transmite ese protocolo por TCP? SEGURO?? Si estás en el área del primer router te conectarías, no podrías hacer bien el ruteo pero te conectarías. También podés probar conectarte a la misma altura que el router 2, esto es: no necesitás el ruteo del router 2 y verificar que te conectes
comentado por franc205 (400 puntos) Oct 11
Buenas! Uso HTTPS. Al final he podido solucionar el problema, era un problema de ruteo lo que impedía que me conectara al server. Muchas gracias por tu ayuda!
...