0
Delay en el servidor por medio de HTTPS

Open 1 Respuestas 1 Views

Monte el certificado SSL en mi servidor Linux, el tema es que a veces anda perfectamente y de repente tiene un delay bastante importante (hasta 1/2 minutos), a alguien le sucedió algo similar en algún momento que me pueda dar una mano con esto, les dejo la configuración:
ports.conf:

  GNU nano 2.2.6                                         File: ports.conf                                                                                         

# If you just change the port or add more ports here, you will likely also
# have to change the VirtualHost statement in
# /etc/apache2/sites-enabled/000-default.conf

Listen 80

<IfModule ssl_module>
        Listen 443
</IfModule>

<IfModule mod_gnutls.c>
        Listen 443
</IfModule>

# vim: syntax=apache ts=4 sw=4 sts=4 sr noet

default-ssl.conf

<IfModule mod_ssl.c>

         <VirtualHost *:443>
            ServerAdmin [email protected]
            DocumentRoot /storage/www/html/app
            ServerName server.com
            ServerAlias www.server.com
            SSLEngine on
            SSLCertificateFile /storage/openssl/ca/8b2ea4597b67af4f.crt
            SSLCertificateKeyFile /storage/openssl/privatekey.pem
            SSLCertificateChainFile /storage/openssl/ca/gd_bundle-g2-g1.crt
            ErrorLog ${APACHE_LOG_DIR}/error.log
            CustomLog ${APACHE_LOG_DIR}/access.log combined
        </VirtualHost>

Gracias!

1 Respuesta

1
Revisaste la carga del server?? Swapea? Los IOPS como estan? Las conexiones abiertas? El log de apache que dice? Que corre en ese virtualhost?

Comandos utiles: uptime, free, iostat. netstat, top

Activa mod_status para ver el estado de apache.

Saludos
respondido por luigibalzani (9,870 puntos) Oct 9, 2016
...